home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / net-wireless / ipw2200-firmware-3.0 / ipw2200-firmware-3.0.ebuild < prev    next >
Text File  |  2006-03-31  |  658b  |  26 lines

  1. # Copyright 1999-2006 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/net-wireless/ipw2200-firmware/ipw2200-firmware-3.0.ebuild,v 1.1 2006/03/08 13:45:33 brix Exp $
  4.  
  5. MY_P=${P/firmware/fw}
  6. S=${WORKDIR}/${MY_P}
  7.  
  8. DESCRIPTION="Firmware for the Intel PRO/Wireless 2200BG/2915ABG miniPCI and 2225BG PCI adapters"
  9.  
  10. HOMEPAGE="http://ipw2200.sourceforge.net/"
  11. SRC_URI="http://www.bughost.org/firmware/${MY_P}.tgz"
  12.  
  13. LICENSE="ipw2200-fw"
  14. SLOT="0"
  15. KEYWORDS="~amd64 ~x86"
  16.  
  17. IUSE=""
  18. DEPEND=">=sys-apps/hotplug-20040923"
  19.  
  20. src_install() {
  21.     insinto /lib/firmware
  22.     doins *.fw
  23.  
  24.     doins LICENSE.ipw2200-fw
  25. }
  26.